Reply
 
Thread Tools Display Modes
 
Old 10-07-2017, 12:30 PM   #1
Gold Member
 
Join Date: Jun 2017
Location: Florida
Posts: 76
Default Trying to load pics

Okay
I am gonna give this a shot?
Wow.I think it worked!
Awesome
Attached Images
File Type: jpg KIMG0319.jpg (115.0 KB, 8 views)
File Type: jpg KIMG0213.jpg (108.7 KB, 6 views)
File Type: jpg KIMG0207.jpg (83.7 KB, 6 views)
File Type: jpg KIMG0192.jpg (117.9 KB, 8 views)
File Type: jpg KIMG0206.jpg (70.1 KB, 7 views)
__________________

Eraygunz is offline   Reply With Quote
Old 10-07-2017, 12:42 PM   #2
BBQ
Platinum Member
 
Join Date: May 2016
Location: East
Posts: 2,326
Default

.

Looking good +1
__________________

__________________
BBQ is offline   Reply With Quote
Old 10-07-2017, 01:55 PM   #3
Gold Member
 
Join Date: Jun 2017
Location: Florida
Posts: 76
Default Pictures

Hey thanks bud.
I finally figured out how to load pics.
Once I get her all back together,I will do some more pics.
Have solar panels mounted on roof,and on tool box.
Did the spacers for the rear wheels,and the lift bags too.
Polished the rims customized the tire center caps.
Just a bunch of little stuff. I like to tinker with and make stuff.
Anyway,as she comes back together.
I will up date the pics.
Cheers
Eddie
Eraygunz is offline   Reply With Quote
Old 10-08-2017, 03:15 AM   #4
Platinum Member
 
gklugie's Avatar
 
Join Date: Jul 2014
Location: Garland, Texas
Posts: 230
Default

very nice.
clean and pretty.
gklugie is offline   Reply With Quote
Old 10-08-2017, 11:55 AM   #5
Gold Member
 
Join Date: Jun 2017
Location: Florida
Posts: 76
Default

Thank you very much.
Eraygunz is offline   Reply With Quote
Old 11-16-2017, 12:42 AM   #6
Bronze Member
 
Join Date: Nov 2017
Location: Michigan
Posts: 27
Default Test Image

Winston is offline   Reply With Quote
Old 11-16-2017, 12:06 PM   #7
Platinum Member
 
markopolo's Avatar
 
Join Date: Oct 2006
Location: New Brunswick, Canada
Posts: 7,263
Default

Your photo test post worked

Hope we get to see more!
__________________
Two bikes on sliding cargo box: https://www.classbforum.com/forums/m...icture206.html & 1997 GMC Savana 6.5L Turbo Diesel Custom Camper Van Specifications: https://www.classbforum.com/forums/f...vana-5864.html
markopolo is offline   Reply With Quote
Old 12-31-2017, 10:46 AM   #8
Silver Member
 
Join Date: Oct 2011
Posts: 60
Default

Hey Marko.

I'm trying to upload a picture. I'm getting an ERROR message that reads "This JPEG image has the incorrect file extension". I was able to upload a picture on 12/19 as part of my most recent Post. On a hunch, I tried to upload the same picture, but now I get the same error message. Has there been a recent change or an added step is required? Any advice will be greatly appreciated. Thanks
__________________

angelmroman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 05:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.