Reply
 
Thread Tools Display Modes
 
Old 08-13-2019, 04:19 AM   #1
New Member
 
Join Date: Aug 2019
Location: Mesa, AZ
Posts: 1
Default MaxxAir Plus Power Not Turning On

Good day!
I am mid install on a MaxxAir Plus into my Ford Transit med roof. I applied Rustoleum around the cut hole to prevent corrosion and while that dried decided to try out the fan. I bought this piece: https://www.campingworld.com/8%E2%80%99-accessory-plug-102452.html to attach to the wiring with the hopes of running it to a GoalZero 400 I have on order. For tonight I attached the two wiring pieces together and plugged it in to a Duracell PowerPak I have and then to the 12v port on my Subaru. Neither were able to turn the fan on. I am a total newbie, is there something obvious I am missing. Is there another way to attach it to the GoalZero/solar? I have not sealed the fan in to the ceiling but now I am worried.

I do a lot of weekend camping with no plug in and really want to run off solar. The only thing I need to power is the MaxxAir and charge my phone/laptop.
__________________

Flirposyn is offline   Reply With Quote
Old 08-13-2019, 04:07 PM   #2
Platinum Member
 
@Michael's Avatar
 
Join Date: Oct 2018
Location: MN
Posts: 102
Default

Here's where I'd start:

Do you have a volt meter so that you can check to see if you have 12 volts on the wires coming from the plug?

Do you have the 12 volt + and - wires going to the correct wires on the fan?
@Michael is offline   Reply With Quote
Reply

Tags
goalzero, maxxair

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 03:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×