Reply
 
Thread Tools Display Modes
 
Old 10-08-2015, 02:30 PM   #1
New Member
 
Join Date: May 2015
Posts: 3
Default Hello from Wales, UK



Hi,


I bought my Rialta in July '15 and thought I'd bought a dog !


On my way home the vehicle has running beautifully until I stopped for gas. Filled it went to start - nothing!


Used a recovery truck to take it to my local mechanic who has a good knowledge of VW models and it beat him. He tried everything. Eventually we had one chance left - ECU and yes it was the cause. Fortunately I managed to find a guy who could re-build the existing unt which he did and re-installed it then re-mapped it. Then he found the ECU on the transmission was also failing and did the same. It now runs beautifully having on travelled 55k miles.


Now I have started looking into what is working and what is not. It seems the vehicle has stood in Spain for many years and its pretty rusty underneath. Thanks to Winnebago who provided me with a load of arrangement drawingd so I can strip everything off the chassis rebuild and refit the lot. A long job but should be a beauty when I have finished. No doubt you will see many posts from me asking what may be silly questions but please bear with me as this is my first Rialta having been a camper van owner in the past.



Many thanks






__________________

Lowender is offline   Reply With Quote
Old 10-08-2015, 02:30 PM   #2
New Member
 
Join Date: May 2015
Posts: 3
Default Hello from Wales, UK



Hi,


I bought my Rialta in July '15 and thought I'd bought a dog !


On my way home the vehicle has running beautifully until I stopped for gas. Filled it went to start - nothing!


Used a recovery truck to take it to my local mechanic who has a good knowledge of VW models and it beat him. He tried everything. Eventually we had one chance left - ECU and yes it was the cause. Fortunately I managed to find a guy who could re-build the existing unt which he did and re-installed it then re-mapped it. Then he found the ECU on the transmission was also failing and did the same. It now runs beautifully having on travelled 55k miles.


Now I have started looking into what is working and what is not. It seems the vehicle has stood in Spain for many years and its pretty rusty underneath. Thanks to Winnebago who provided me with a load of arrangement drawingd so I can strip everything off the chassis rebuild and refit the lot. A long job but should be a beauty when I have finished. No doubt you will see many posts from me asking what may be silly questions but please bear with me as this is my first Rialta having been a camper van owner in the past.



Many thanks






__________________

Lowender is offline   Reply With Quote
Old 10-13-2015, 11:24 PM   #3
Platinum Member
 
bigdan's Avatar
 
Join Date: Sep 2014
Posts: 246
Default Hello from Wales, UK



sorry for the delay ,vacation obliged



big job in site , but if we can help



Dan

__________________
2000 Rialta FD ..... 86 Jeep CJ quite modded , 84 olds cutlass resto mod , 93 RAM Cummins ,
On or off road , I`m on the road ! roadtrips !
bigdan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 05:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.