Reply
 
Thread Tools Display Modes
 
Old 04-20-2019, 11:34 AM   #1
Bronze Member
 
Join Date: Aug 2011
Location: Vermont
Posts: 30
Default 2006 Adventurous RS AC

We just purchased a used 2006 Adventurous RS. When we got home we plugged in to shore power and the rooftop unit started running. Naturally, I checked the thermostat but it was "off". There is no off position I can see on the unit itself. I ended up shutting it off at the breaker. I feel lacking in brain power, but is there something I am missing? It was 40 degrees outside.
__________________

Moonmanvt is offline   Reply With Quote
Old 04-20-2019, 12:43 PM   #2
Bronze Member
 
Join Date: Aug 2011
Location: Vermont
Posts: 30
Default Thanks to an awake brain...

Upon further "wide awake" investigation, I found that there is an unmarked off position on the rotary switch. I wish I knew how to delete this post!
__________________

Moonmanvt is offline   Reply With Quote
Old 04-20-2019, 02:29 PM   #3
Platinum Member
 
Bruceper's Avatar
 
Join Date: Jul 2014
Location: Manitoba
Posts: 630
Default

No need to delete the thread, this information could be useful to a future owner.
Bruceper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 06:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.