Reply
 
Thread Tools Display Modes
 
Old 03-08-2016, 09:30 PM   #1
New Member
 
Join Date: Mar 2016
Location: michigan
Posts: 1
Default AC Power Not Running

I have a 1998 Jayco Campervan. I can not get any device plugged into the AC power to work. Does anyone have any suggestions. Thank you for your help.
__________________

shamrock is offline   Reply With Quote
Old 03-08-2016, 10:39 PM   #2
Platinum Member
 
eric1514's Avatar
 
Join Date: Mar 2014
Location: ID AZ
Posts: 621
Default

You do understand that AC inside the van will only work if you are plugged into a source that provides AC like a generator or your house or a campsite that provides the juice. If you know that, then start at the panel where all your breakers are and see that they are turned on.

Good luck,
Eric
__________________

__________________
"Il Travato Rosso"
2015 Travato 59g
eric1514 is offline   Reply With Quote
Old 03-09-2016, 12:20 AM   #3
New Member
 
Join Date: Oct 2015
Location: Kentucky
Posts: 12
Default

Also check the GFCI outlet to make sure it didn't trip in addition to checking the circuit breakers.
JamesM is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×