Reply
 
Thread Tools Display Modes
 
Old 06-05-2009, 05:57 PM   #1
New Member
 
Join Date: Jun 2009
Posts: 8
Default all my gauges stop working while I'm driving...

I just got a 1999 roadtrek on a dodge 3500 chassis. The gauges: oil, gas, speedometer, water temp etc. sometimes will quit working for no reason. I've had it in two different shops and since it is an intermittent problem, no one can find whats wrong. The computer won't read any code either. Does this sound familiar to anyone?

thanks
__________________

hookahgrandma is offline   Reply With Quote
Old 06-05-2009, 06:40 PM   #2
Platinum Member
 
renrut's Avatar
 
Join Date: Feb 2007
Location: Ontario, Canada
Posts: 253
Default Re: all my gauges stop working while I'm driving...

Sounds like a poor connection. If you can get at the gauge console, see if there is a wire going to the chassis. Check to make sure it has a good connection. If there is a plug, remove it and plug the gauges back in. It will help with the connection. You could always clean the connection with contact cleaner or isoproponal alcohol too. Check to see if there is a fuse specific to the gauges. Make sure it is alright.

Just a couple of ideas.
__________________

renrut is offline   Reply With Quote
Old 06-07-2009, 07:07 AM   #3
New Member
 
Join Date: Jun 2009
Posts: 8
Default Re: all my gauges stop working while I'm driving...

thanks, I will try those ideas.

hookahgrandma is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 10:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.