Reply
 
Thread Tools Display Modes
 
Old 05-16-2011, 04:35 PM   #1
New Member
 
Join Date: Mar 2011
Posts: 11
Default Webasto heater problems?

My new B van has a small Webasto Blueheat heater that uses gas from the fuel tank and has a simple on/off/variable temp. knob that operates it. When I turn it on, it fires up and blows hot air for a cycle or two (cycle, meaning that I hear the fuel pumping, the ignition, and then the fan blows high and gradually slows down as the heat is disapated....then one hears the fuel being pumped again, and burner firing and the fan repeating on high)....this works usually for a couple of times and then it will show the "trouble" code (LED on know will flash rather than being solid on) and the fan will blow until whatever heat that has built up has dissipated. A strong gas odour can be smelt outside the van when this happens.
Also, I'm finding that the amount of heat the thing puts out seems to be minimal at best....maybe enough to take the chill off a cold morning but I'd hate to rely on it to actually provide heat if the temp dropped down to near freezing. (my little electric ceramic heater works great even on low setting)
any ideas?...I'm thinking of taking it into my local RV place and don't know if they're an authorized repair depot for Webasto (I bought the RV from a dealer quite a distance from where I live as that was the only place I could find the model)
__________________

limbery@me.com is offline   Reply With Quote
Old 05-16-2011, 09:40 PM   #2
Platinum Member
 
markopolo's Avatar
 
Join Date: Oct 2006
Location: New Brunswick, Canada
Posts: 7,919
Default Re: Webasto heater problems?

WVvan would probably know - maybe send him a message

memberlist.php?mode=viewprofile&u=1073
__________________

__________________
Two bikes on sliding cargo box: https://www.classbforum.com/forums/m...icture206.html & 1997 GMC Savana 6.5L Turbo Diesel Custom Camper Van Specifications: https://www.classbforum.com/forums/f...vana-5864.html
markopolo is offline   Reply With Quote
Old 05-16-2011, 10:01 PM   #3
New Member
 
Join Date: Mar 2011
Posts: 11
Default Re: Webasto heater problems?

Thanks...I've PM'd him...
limbery@me.com is offline   Reply With Quote
Old 05-17-2011, 10:08 PM   #4
New Member
 
Join Date: Mar 2011
Posts: 11
Default Re: Webasto heater problems?

I think I've got the problem fixed....the cowling for the heat duct was partially off so a lot of the heat stayed in the compartment under the floor and it was overheating all the time rather than pushing it all into the cabin....I placed the cowl back on, and wedged a piece of 2X4 against it to hold it there....seems to work fine now...
limbery@me.com is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×