Reply
 
Thread Tools Display Modes
 
Old 09-06-2014, 12:01 PM   #1
New Member
 
Join Date: Jun 2010
Posts: 5
Default Back up Battery doesn't start chassis.



I noticed that a feature I once had doesn't seem to exist anymore, I use to be able to assist my chassis battery for a boost from house battery by pushing a button on the dash, this feature doesn't seem to work. Does anyone have a suggestion for solving my problem.

__________________

Terry Madden is offline   Reply With Quote
Old 09-06-2014, 02:04 PM   #2
Platinum Member
 
mloganusda's Avatar
 
Join Date: Jan 2012
Location: Smyrna, TN
Posts: 324
Default Back up Battery doesn't start chassis.



When you use the switch to connect the house batteries and coach battery you need to hold the switch down for about 3-4 minutes to give the house batteries time to bring the voltage up on the coach battery. If this is not working, you need to check to see if the solinoid is working or your house batteries are bad.

mloganusda is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 02:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×