Reply
 
Thread Tools Display Modes
 
Old 06-20-2010, 01:03 AM   #1
New Member
 
Join Date: Jun 2010
Posts: 3
Default HEADLIGHT HIGH BEAM TROUBLE - ALL LIGHTS GO OUT



I picked up the 2005 Rialta that I was planning to buy a couple of days ago. During the 600 mile drive home we had a chance to test out the different functions and most everything works. The only trouble we had was the headlights. While we were driving down the highway at night we had an occasion to turn on the high beams. When we did ALL the lights went out, head lights, dash lights tail lights running lights everything. When we hit the high beam switch again everything came back on. Made for an interesting few seconds. Anyone have any insight into this problem? The rest of the coach was great and looked like new. The generator had 1/10 of an hour on it and started and ran fine. Now all I have to do is get this headlight thing worked out.

__________________

chkorte is offline   Reply With Quote
Old 06-20-2010, 01:17 PM   #2
D0N
Bronze Member
 
Join Date: Apr 2010
Posts: 49
Default HEADLIGHT HIGH BEAM TROUBLE - ALL LIGHTS GO OUT



you'll have better luck asking over here... http://autos.groups.yahoo.com/.....alta-Tech/

D0N is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 10:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×