Reply
 
Thread Tools Display Modes
 
Old 11-28-2012, 02:00 PM   #1
New Member
 
Join Date: Nov 2012
Posts: 14
Default New owner of 2002...starts and stops.... am I doing something wrong?



We are proud new owners of 2002 Rialta for 2 days now. At the registry office, I couldn't get it to start. It would start and stop, start and stop and this went on for about 10 times. We then went to Walmart and shopped for about 40 min and came back and again, it would start and stop, start and stop.... we were there for about 15 min before it started. But this time with an engine light warning.... Is it a known problem or am I doing something wrong? Would appreciate any help at all as we are afraid to take it out again in case we do more harm.



Wayne

__________________

Wayne is offline   Reply With Quote
Old 11-28-2012, 11:56 PM   #2
Bronze Member
 
Join Date: Apr 2012
Posts: 43
Default New owner of 2002...starts and stops.... am I doing something wrong?



Recently had similar problem. Turn the key, motor revs up to about 1200 rpm and promptly dies. Had to turn the key and pump the gas 10-15 times to get it going. The VW dealer diagnosed a bad battery. A new battery solved it immediately. The old battery was only putting out 10.6 volts and the computer chip kept trying to shut everything down because of the inadequate power. Not sure if this is exactly what you have; but it's one thing to look at. Good luck. Make sure to let us all know what it was. I know many have had similar issues.

__________________

Bob and Dedra is offline   Reply With Quote
Old 11-29-2012, 02:11 AM   #3
New Member
 
Join Date: Nov 2012
Posts: 14
Default New owner of 2002...starts and stops.... am I doing something wrong?



Thanks, I will! We are going to a Autozone tomorrow so they can read the computer and reset it.... I tried it today and it started but the warning light is still on. So we will get some results and will sure to post. Thanks again!

Wayne is offline   Reply With Quote
Old 11-29-2012, 02:38 AM   #4
Bronze Member
 
Join Date: Apr 2012
Posts: 43
Default New owner of 2002...starts and stops.... am I doing something wrong?



ok-light could be related. Mine was a faulty gear position sending unit.


Rialtas are known for very finicky check engine lights. Even for loose gas caps.



Bob and Dedra is offline   Reply With Quote
Old 11-30-2012, 09:26 PM   #5
New Member
 
Join Date: Nov 2012
Posts: 14
Default New owner of 2002...starts and stops.... am I doing something wrong?



We couldn't get it started to take it to get computer read.... Friends came around to see what the blue air was all about! For some reason, I am the only one that has trouble starting this unit... Friends sat in and started. We phoned a 78 yr old friend we just met that has one and she said to lock the door and then unlock it and put foot down on the brake... that worked! For everyone else, not me... We think it has to do with the sensor we think! Everyone that got it to start seemed to be well endowed for the behind so next thing to try is put a big cushion down and then sit on it.... more to follow LOL

Wayne is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 06:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.