Reply
 
Thread Tools Display Modes
 
Old 08-18-2011, 11:44 AM   #1
New Member
 
Join Date: Aug 2011
Posts: 3
Default Serpentine Belt Problems - the long version - WHATS THE CORRECT BELT NUMBER?



Since I'm a total non mechanic im really "in the tall weeds" on this problem


I have a 1996 Rialta with ongoing Serpentine belt issues. I bought the vehicle two years ago when it had 22,000 miles on the odometer and have driven close to 20,000 additional miles....My problem is I have replaced the belt 4 times in 20,000 miles...its eating them....the edge is being stripped off by about a 1/16".


I have spent over $3,000.00 in related repairs and it all started in a VW dealer shop in Saskatoon Saskatchawan where I had to be towed off the interstate when the original belt broke...


Next was 1700 miles down the road in Tok Alaska where during an Oil change the mechanic noted the belt was being cut and in fact I had two belts..one about strip 1/16 to 1/8" wide....he replaced it and off we went


In addition there was a "squirrel cage" sound from the motor area that continued to get louder until on my back thru Tok I stopped for fuel and asked a garage mechanic to take a look...and he diagnosed the sound as a bad timing belt or timing belt pully and warned not to drive since if the belt broke it would destroy the motor???? true?....so new timing belt and new harmonic balancer and the same noise persisted....


Next I was told it must be the Serpentine belt tensioner... the garage ordered it .....I drove 200 miles to pick it up and returned it the garage the following Monday and it was the wrong part....(Getting strong vibes I was in the wrong shop by now) I got on the phone with a Napa parts store myself and they guaranteed they would have the correct part for me to pick up in two days .... when I arrived and described my situation he sent me to Anchorage shop where I drove to .... bought airline tickets to fly back home and arranged to leave my Rialta until the following Summer.....these folks replaced the Serpentine belt, belt tensioner, and another suspect pully....I flew back in July, and drove back home ..... first oil change at 5,000 miles and I was told the Serp. belt was cut again......They replaced it and 2 miles away the belt was thrown .....they supplied road service took to the shop where the #1 mechanic reported he re installed it properly this time. He let it run and determined it was o.k..... Next I decided to take it to a recommended shop where they went over the belt system and told me they found a bolt missing from the tensionor and the pully was not running true.....200 miles and its still working...I next decided to buy a spare belt for my return drive to my home in Florida where I was told at Pep Boys the computer listed a belt that is 5" shorter than the package given to me by the last shop that changed it????? Boy am I confused


Does anyone out there know for certain what the correct belt number is???? Or have any other ideas????








__________________

rialtastuck is offline   Reply With Quote
Old 08-18-2011, 08:34 PM   #2
rem
Gold Member
 
Join Date: Apr 2011
Posts: 99
Default Serpentine Belt Problems - the long version - WHATS THE CORRECT BELT NUMBER?



WoW ! your not having any luck. This is a tuff one. Go on line to rockauto & see what they have to say for a parts #

__________________

rem is offline   Reply With Quote
Old 08-19-2011, 10:58 AM   #3
New Member
 
Join Date: Aug 2011
Posts: 3
Default Serpentine Belt Problems - the long version - WHATS THE CORRECT BELT NUMBER?



Lots of luck....just all bad...I will check the resource you suggested


tom

rialtastuck is offline   Reply With Quote
Old 08-20-2011, 10:47 AM   #4
Bronze Member
 
Join Date: Aug 2010
Posts: 27
Default Serpentine Belt Problems - the long version - WHATS THE CORRECT BELT NUMBER?



I would join the Yahoo Group Rialta-Tech site if I were you. It is very active and you will get multiple replies very quickly from other Rialta owners many who have pretty reliable knowledge about everything Rialta.


CReese 98 RC Twin

csreese is offline   Reply With Quote
Old 08-20-2011, 04:49 PM   #5
New Member
 
Join Date: Aug 2011
Posts: 3
Default Serpentine Belt Problems - the long version - WHATS THE CORRECT BELT NUMBER?



Many thanks...I'll do that


Tom

rialtastuck is offline   Reply With Quote
Old 04-17-2012, 01:14 PM   #6
New Member
 
Join Date: Mar 2012
Posts: 14
Default Serpentine Belt Problems - the long version - WHATS THE CORRECT BELT NUMBER?



Check the idler pully. Could be your culprit.

__________________

bbaskett is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 10:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×