Reply
 
Thread Tools Display Modes
 
Old 07-04-2020, 02:02 AM   #1
New Member
 
doristhexploris92's Avatar
 
Join Date: May 2018
Location: SC
Posts: 11
Default 92 B250 Xplorer water pump electrical issue

Hey guys. Just trying to finish up my remodel here and I am having an issue with the water pump/water diaphragm for the interior. I just got a new one. I have a question with the grounding. It will not turn on when the doors to the van are closed. But when I open one door, any door it will come on. I feel like its odd that it be connected to the doors at all. There is a grounding wire that is connected to the the metal button that gets pushed in when the door shuts.

The wires that got to the pump read 12 volts with the door open, then only 11 volts when I shut the door.

I took that wire and reground it to the ground on one of the tail lights so it would not reconnected to one of the doors. I doubled checked they were all ground wires. The pump turned on then shut off and is now burnt out.

Seeing if anyone has had a similar issue or any idea why the ground would be connected to the door? I feel like if you wanted to shower the doors should be able to be closed. Any thoughts?
doristhexploris92 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 10:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×