Class B Forums

Class B Forums (https://www.classbforum.com/forums/)
-   General Discussion Forum (https://www.classbforum.com/forums/f5/)
-   -   hydronic heating system (https://www.classbforum.com/forums/f5/hydronic-heating-system-10625.html)

S&S THOMAS 06-20-2020 05:04 PM

hydronic heating system
 
Hi all, first time here for me. Hope somebody can advise me on a problem I've been having with the hydronic heating system on my 2018 RoadTrek CS Adventurous. When I bought the rig last year new, I was told that the hydronic heating system was made by Alde. It turns out that the controller inside the rig is Alde, but the actual heating unit under the rig has a nameplate by Eberspacher (made in Poland). Not sure how that evolved, and will probably never know.

At this point, I cannot get the hydronic system to fire up. It struggled and finally failed during the last throes of winter here as I was trying to keep the plumbing from freezing at our place in CO after a trip back from CA in late March. Temps were still getting down into the low 20s, so I had to keep the heating system running overnight in my driveway in order to keep the plumbing from freezing. This went on for over a week. I finally got the plumbing systems winterized and the RV has been in storage since early April. The hydronic heating system pump still runs to recirculate the antifreeze solution, but the heating apparatus does not start. Is there a fuse somewhere that controls the burner apparatus? Is there a complicated circuit board control system for the heater that might have an error message that needs to be reset by somebody who knows what they're doing? How do I diagnose the problem, or should I just take it back to the dealer and pay their exorbitant shop rates?
Any ideas welcome. Thanks in advance.

avanti 06-20-2020 05:11 PM

I believe that Eberspacher is the new name for Espar, as of a few years ago.

It will be hard for folks to help you without knowing the exact model number of both the heater and the controller. If you have an Espar D5, any of us with the Rixen's setup may be able to help. Could you send the model numbers and/or send some pictures?

Also, what is the exact symptom? Does the heater attempt to start but fail? Is there only silence? or what? Can you hear the ticking of the fuel pump?

mkguitar 06-20-2020 05:12 PM

Hi & Welcome,


Some smart helpful people here so hopefully you get some info soon


if not, check the search function



My old skool ( it seems) B doesn't have hydroponics*


After you get over this bump, stick around and share





Mike


* yes, I know

S&S THOMAS 06-20-2020 05:59 PM

Thanks for your reply.
The heater model number is Eberspacher D5WS 25 2217.
The controller is Alde 3010.
I have photos of both, but don't see how to add them here.
There is complete silence when I try to activate the system, except that the hydronic fluid circulates and burbles a little bit into the tank. The tank is full to the mark.

GeorgeRa 06-20-2020 06:10 PM

1 Attachment(s)
Alde must be sourcing diesel heater in EU, most likely you have Eberspacher D4 or more likely D5.
https://www.eberspacher.com/products...ydronic-5.html
Diesel is drawn from the tank and you must have minimum volume likely more the 1/4 full. I assume there is a way to retrieve Eberspacher codes by connecting and independent controller to Eberspacher bypassing Alde. This is a good company to check troubleshooting guides. https://www.pfjones.co.uk/advice-cen...ing-guide.html This controller would be the easiest to read fault codes - https://www.heatso.com/espar-eberspa...ct-controller/ it is also a good place to purchase parts these days.
Any service center for Espar (NA name for Eberspacher) should help you. I think Alde service is Truma in USA, their help could be problematic. If you are on west coast, Rixen from Sandy Oregon would be the intelligent place to help you, they sell their own version of Alde. At least I would call them.
A few questions:
1. I your diesel tank more than full?
2. Are you getting white smoke from the exhaust?
3. Can you hear ticking noise from diesel pump?
4. Can you take a picture of the diesel furnace?
5. You should be able to start D5 by shorting 2 control cables from D5, which is most likely how Alde controls it, 2 wires. In me system I can control the D5 with switch in the control panel or via EasyStartTimer. Once the unit is switched on the D5 will oscillate temperature between about 160F to 180F.

Good luck.

I have a reasonable schematic with wiring description for the 2 control wires somewhere, let me know you you needed.

S&S THOMAS 06-20-2020 06:18 PM

hydronic heating system
 
3 Attachment(s)
here are the photos. thanks again

GeorgeRa 06-20-2020 06:22 PM

I assume the Alde Diesel switch controls the D5, what happens when you turn it on?

S&S THOMAS 06-20-2020 06:22 PM

George, Thanks.
Diesel tank is full.
No smoke, either from the engine exhaust or from the hydronic unit (as it doesn't run).
No ticking noise that I can recall.
Let me know if you need a different photo.

Steve

avanti 06-20-2020 06:22 PM

Quote:

Originally Posted by S&S THOMAS (Post 110214)
Thanks for your reply.
The heater model number is Eberspacher D5WS 25 2217.
The controller is Alde 3010.
I have photos of both, but don't see how to add them here.
There is complete silence when I try to activate the system, except that the hydronic fluid circulates and burbles a little bit into the tank. The tank is full to the mark.

So, this is a bit confusing. The Alde 3010 is itself a hydronic heater. Seems strange that you would have both it and an Espar D5. I think that there are three likely possibilities:
1) You DON'T have an Alde 3010, but only its controller (which most likely would be able to control the Espar, with a little creativity).
2) You have an Alde 3010, but it stopped working, so somebody added a D5 to the loop and hacked it into the Alde control system.
3) You DO have both, but one of them is being used for heat and the other is being used for hot water (why anyone would do this is not clear, though).

If you could figure out which of these is the case, it would be a step forward.

You basically need to figure out whether the D5 is getting both power and a "run" signal. These are the two wires that George mentions. There IS an in-line fuse on the D5 "+12" wire. That wire is pretty hefty, as is the ground. The "run" wire is smaller. The fuse holder is most likely dangling from the Espar wiring harness, down by the unit itself.

You can see pictures of the Alde unit here:
https://products.alde.se/storage/med...487-us-can.pdf

S&S THOMAS 06-20-2020 06:23 PM

The pump starts. Nothing else.

S&S THOMAS 06-20-2020 06:28 PM

Avanti,

Don't know the answer to your question. I bought the rig from a dealer here in Colorado. It was new with about 300 miles on the rig, so I believe this is almost certainly original equipment from the RoadTrek factory. The controller is definitely Alde (see photos I posted a few minutes ago). I do not believe there are two hydronic heaters, but I will look again.

Steve

avanti 06-20-2020 06:35 PM

Here is a link to the D5WS troubleshooting guide:
https://www.butlertechnik.com/downlo...hop_manual.pdf

It includes a wiring diagram that may help you find the right wires (although the schematics aren't the clearest).

Your first goal should be to determine whether the D5 is getting power and the "run" signal. We need to determine whether the issue is with the heater, its power source, or the controller.

Do you have a voltmeter? How comfortable are you with such things?

GeorgeRa 06-20-2020 06:57 PM

Quote:

Originally Posted by S&S THOMAS (Post 110222)
The pump starts. Nothing else.

I assume coolant pump, that is good news.

A quick check if the D5 works is to verify if diesel pump is activated, go under the van and place your hand on it, you should feel if pump runs, it should deliver distinct pulses - if it doesn't continue with electrical troubleshooting. For example, is Alde Diesel on/off switch connected correctly, did the system ever worked.

If the pump is pulsing it could be faulty diesel connection, usually clear tubes can indicate diesel flow. Diesel connection is critical but bad connection usually results with white smoke.

avanti 06-20-2020 07:15 PM

Quote:

Originally Posted by GeorgeRa (Post 110225)
If the pump is pulsing it could be faulty diesel connection, usually clear tubes can indicate diesel flow. Diesel connection is critical but bad connection usually results with white smoke.

I don't see how it could be fuel related if he is not hearing the D5 attempting to start. Even with no fuel connection at all, it should at least begin the cycle, no? It won't discover the lack of fuel until ignition fails, which is fairly far into the rather noisy startup cycle.

avanti 06-20-2020 07:23 PM

Quote:

Originally Posted by GeorgeRa (Post 110225)
I assume coolant pump, that is good news.

But, we don' t really know what is controlling the coolant pump. It is usually controlled via an output from the D5's built-in controller. However, sometimes an external device controls it in order to allow the coolant to circulate at other times. The Rixen's setup, for example, does this so that they can have the coolant circulate when using the electric element in the expansion tank. (This requires them to add a resistor across the "coolant pump" output wires so as to prevent the D5 from throwing a code.)

GeorgeRa 06-20-2020 07:39 PM

Quote:

Originally Posted by avanti (Post 110227)
I don't see how it could be fuel related if he is not hearing the D5 attempting to start. Even with no fuel connection at all, it should at least begin the cycle, no? It won't discover the lack of fuel until ignition fails, which is fairly far into the rather noisy startup cycle.

There are three noise sources during start up:
1. Combustion air pump, could be well muffled
2. Diesel pump pulsing, it also can be quiet if there is no diesel going through
3. Coolant pump, this one can be controlled by Alde.

If the diesel pump is pulsing then there a fuel issue, easy check. If it is not pulsing all electrical installation needs to be checked.

GeorgeRa 06-20-2020 08:08 PM

1 Attachment(s)
I would suggest to add and EasyStart to your control panel, it would replace on/off switch and will provide full diagnostics for your Eberspacher D5 furnace. Diesel furnaces are reasonably reliable, but they are not perfect. Having diagnostics reading capability would help.

tgregg 06-20-2020 09:12 PM

Quote:

Originally Posted by S&S THOMAS (Post 110219)
George, Thanks.
Diesel tank is full.
No smoke, either from the engine exhaust or from the hydronic unit (as it doesn't run).
No ticking noise that I can recall.
Let me know if you need a different photo.

Steve

Did you ever run the diesel fuel below 1/4 full?

If so the D5 may have lost prime and may require several start attempts before fuel reaches the D5.

S&S THOMAS 06-20-2020 09:21 PM

Avanti, Thanks again for your reply. I do have a voltmeter, but this is probably beyond my capabilities. I'm just going to take it to the dealer and have them check it out. It'll probably cost me an arm and a leg, but at least I won't make things any worse. ;)

George, Yes, the system worked flawlessly for a year before it failed this spring. And yes, I meant the coolant pump (I can hear liquid flowing back into the coolant tank). All I had to do was turn on the controller and specify a set temp.
Your suggestion about the EastStart is interesting and remarkably inexpensive. I'll look into it.

Thanks again to you both. More later (after 6/29) when I find out what's going on.

S&S THOMAS 06-20-2020 09:35 PM

tgregg, Interesting tidbit that I've never heard before, so good to know. Thanks!
I can't remember ever running the diesel below 1/4 tank, but may have once. Regardless, the tank is currently full, and I have tried to start the hydronic system many times since then with not a peep out of the hydronic burner system.
Before it failed completely, when I tried to start the hydronic system it would begin to try to start the burner (high pitched whine of the blower?) and then it would shut off after a few seconds. Now it won't do anything except start the coolant pump.


All times are GMT. The time now is 04:50 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.