Reply
 
Thread Tools Display Modes
 
Old 05-15-2020, 01:08 PM   #1
PaC
New Member
 
Join Date: Jul 2017
Location: Mn
Posts: 8
Default Can not post- Admin help

I am logged in but when I try to post I get a message stating I am not authorized to do so? How can I fix that?
__________________

PaC is offline   Reply With Quote
Old 05-15-2020, 01:42 PM   #2
Platinum Member
 
Join Date: Dec 2016
Location: America's Seaplane City, FL
Posts: 564
Default

Looks like you just did.

Welcome. What part of Minnesnowta? I lived there for 54 years.
__________________

__________________
2000 Roadtrek Chevy 200 Versatile
Fun stuff:
'15 Kawasaki Versys650LT
'98 Kawasaki KLR650
SteveJ is offline   Reply With Quote
Old 05-15-2020, 03:09 PM   #3
PaC
New Member
 
Join Date: Jul 2017
Location: Mn
Posts: 8
Default

Quote:
Originally Posted by SteveJ View Post
Looks like you just did.

Welcome. What part of Minnesnowta? I lived there for 54 years.
Thanks, I live on the North Shore. The problem I had was trying to quote someone and post. I may be able to post here but when I quote someone and try to post it I am denied access and told to log in again, losing my attempted post in the process.
PaC is offline   Reply With Quote
Old 05-15-2020, 05:59 PM   #4
Site Team
 
avanti's Avatar
 
Join Date: Jul 2013
Posts: 3,588
Default

Quote:
Originally Posted by PaC View Post
Thanks, I live on the North Shore. The problem I had was trying to quote someone and post. I may be able to post here but when I quote someone and try to post it I am denied access and told to log in again, losing my attempted post in the process.
So, are you saying that REPLYs work fine, but they fail if you use the "QUOTE" feature? Seems strange.

Could you please tell us exactly the steps you are performing, and the result of each. Folks are glad to help, but it is hard to picture your exact problem.
__________________
Formerly: 2005 Airstream Interstate (Sprinter 2500 T1N)
Now!: 2014 Great West Vans Legend SE (Sprinter 3500 NCV3 I4)
avanti is offline   Reply With Quote
Old 05-15-2020, 06:26 PM   #5
Platinum Member
 
Join Date: Dec 2016
Location: America's Seaplane City, FL
Posts: 564
Default

Quote:
Originally Posted by PaC View Post
Thanks, I live on the North Shore. The problem I had was trying to quote someone and post. I may be able to post here but when I quote someone and try to post it I am denied access and told to log in again, losing my attempted post in the process.
Looks like the quote worked this time.
__________________
2000 Roadtrek Chevy 200 Versatile
Fun stuff:
'15 Kawasaki Versys650LT
'98 Kawasaki KLR650
SteveJ is offline   Reply With Quote
Old 05-15-2020, 08:32 PM   #6
PaC
New Member
 
Join Date: Jul 2017
Location: Mn
Posts: 8
Default

Quote:
Originally Posted by SteveJ View Post
Looks like the quote worked this time.
Works fine here but down below under the owners forum, “electrical “not so. The steps I take are the same I’m using here.
PaC is offline   Reply With Quote
Old 05-15-2020, 08:56 PM   #7
Site Team
 
avanti's Avatar
 
Join Date: Jul 2013
Posts: 3,588
Default

Quote:
Originally Posted by PaC View Post
Works fine here but down below under the owners forum, “electrical “not so. The steps I take are the same I’m using here.
I've reported this. Above my pay grade, but the real admins will investigate.
__________________
Formerly: 2005 Airstream Interstate (Sprinter 2500 T1N)
Now!: 2014 Great West Vans Legend SE (Sprinter 3500 NCV3 I4)
avanti is offline   Reply With Quote
Old 05-15-2020, 09:10 PM   #8
Site Team
 
Janet H's Avatar
 
Join Date: Apr 2015
Posts: 204
Default

Some suggestions:

We use cookies to keep you logged in at page changes. Make sure that you are allowing cookie exchange with the site.

When you login, tick the "remember me" box.

If these two things don't solve the issue, please post up about what sort of device and browser you are using so we can dig in a little more.
__________________
You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
.

Janet H is offline   Reply With Quote
Old 05-16-2020, 01:36 AM   #9
PaC
New Member
 
Join Date: Jul 2017
Location: Mn
Posts: 8
Default

Quote:
Originally Posted by Janet H View Post
Some suggestions:

We use cookies to keep you logged in at page changes. Make sure that you are allowing cookie exchange with the site.

When you login, tick the "remember me" box.

If these two things don't solve the issue, please post up about what sort of device and browser you are using so we can dig in a little more.
I clicked the “remember me” box and problem solved. Thanks.
__________________

PaC is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×