Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 
 


Reply
 
Thread Tools Display Modes
 
Old 05-18-2024, 09:01 PM   #1
New Member
 
Join Date: May 2024
Location: Maine
Posts: 1
Default Winnebago Roam furnace question

New to RVs, just picked up a Winnebago Roam, and trying out all of the functions. I tried the furnace, gas, and ended up with error code 13. This is a Elwell furnace. Failed to light after trying to start twice. My question is, does anyone know if there is a fuel shut off valve? I looked at the manual, didn’t find anything of the such. Any help would be great.
SEACA88 is offline   Reply With Quote
Old 05-19-2024, 03:04 AM   #2
Platinum Member
 
Join Date: Dec 2015
Location: Arizona, Tempe
Posts: 1,678
Default

You have to have at least 1/4 tank of fuel for that heater to get fuel. Beyond that you will have to chase the fuel line to the tank. Finding the heater fuel pump and check for operation may help.

You may just have air in the line. Try it several times. Maybe check the owner’s manual for fuel line priming. I don’t have an Elwell heater but I did find that error code 13 means no fuel.

Here is the manual which I assume you have. Page 17.

https://elwellcorp.com/wp-content/up...nual-6x8.5.pdf
hbn7hj is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 07:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2024, vBulletin Solutions, Inc.