Reply
 
Thread Tools Display Modes
 
Old 04-23-2019, 02:57 PM   #1
New Member
 
Join Date: Apr 2019
Location: ohio
Posts: 12
Default Some help with Roadtrek Adventurous

Hello,

I have a couple questions. I'm looking for information on where I can get a replacement curtain for my 2018 adventurous. Its gold with black circles.

Second question is regarding the voltstart. The system doesn't remote start. If I press the lock button 3 times, I don't get the engine to start. Also, with I turn on the switch I do get the green light and hazard lights flashing but no start. If I open the doors, the light blinks. I saw a video stating that the system needs a reboot, but I don't know how to do that.


Thank you
__________________

thawk is offline   Reply With Quote
Old 04-23-2019, 03:50 PM   #2
Platinum Member
 
markopolo's Avatar
 
Join Date: Oct 2006
Location: New Brunswick, Canada
Posts: 7,826
Default

There's an idatastart manual on Suiet Hacks website:
https://sites.google.com/view/suiet-...component-data

Maybe yours is the same. It looks like the number of times the parking lights flash indicate the various errors and solutions to them.


If that doesn't help then hopefully someone else will know how to reboot it.
__________________

__________________
Two bikes on sliding cargo box: https://www.classbforum.com/forums/m...icture206.html & 1997 GMC Savana 6.5L Turbo Diesel Custom Camper Van Specifications: https://www.classbforum.com/forums/f...vana-5864.html
markopolo is offline   Reply With Quote
Old 04-24-2019, 12:23 AM   #3
New Member
 
Join Date: Apr 2019
Location: ohio
Posts: 12
Default

Quote:
Originally Posted by markopolo View Post
There's an idatastart manual on Suiet Hacks website:
https://sites.google.com/view/suiet-...component-data

Maybe yours is the same. It looks like the number of times the parking lights flash indicate the various errors and solutions to them.


If that doesn't help then hopefully someone else will know how to reboot it.

Thank you soo much. You are full of awesomeness
thawk is offline   Reply With Quote
Old 04-28-2019, 04:49 PM   #4
New Member
 
Join Date: Apr 2019
Location: New York
Posts: 5
Default

The following works fo me:
1. Start engine for 30 seconds. Turn off.
2. Turn on Voltstart
3. Shut all doors step outside and press lock once on key fob.
4. Wait 10 seconds, press lock on key fob 3 times.
Doc Bill is offline   Reply With Quote
Old 04-30-2019, 04:45 PM   #5
New Member
 
Join Date: Apr 2019
Location: ohio
Posts: 12
Default

Hello Doc Bill,

thank you. I had to do a reboot and it started working. Thank you for the tips.
thawk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×